• 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile installare le applicazioni dall'App Store
#1
Salve a tutti, ho la versione 20 appena installata.. e stavo per installare VLC dall'app store ma restituisce sempre questi errori, come posso risolvere da terminale?
Lo fa con qualsiasi programma. Non vorrei che il problema fosse il comando sudo apt-get upgrade che gli avevo dato dopo che aveva finito di installarsi.

E: Unable to locate package org.videolan.vlc
E: Couldn't find any package by glob 'org.videolan.vlc'
E: Couldn't find any package by regex 'org.videolan.vlc'
  Cita messaggio
#2
Ciao,segui questa guida,dovrebbe risolvere https://xn--deepinenespaol-1nb.org/corre...n-20-1001/ .
  Cita messaggio
#3
grazie del supporto, ho provato i comandi ma non funziona ancora.. c'è un comando per riparare l'app store reinstallandolo?
io non l'ho trovato da nessuna parte.
  Cita messaggio
#4
Ho sistemato, chiedo gentilmente al supporto di inserire almeno la lista dei pacchetti di base con il suddetto nome.. così che uno possa sistemarlo con un semplice comando da terminale. Facilitiamo la vita a tutti coloro che incorrono in questi problemi di sorta.

I comandi per reinstallare l'App Store
sudo apt-get --reinstall install deepin-app-store
sudo apt-get --reinstall install deepin-app-store-data

ii deepin-app-store 6.2.0.25-1 amd64 Deepin App Store
ii deepin-app-store-data 6.2.0.13-1 all Deepin App Store Web

Comando: sudo apt-get --reinstall install nomepacchetto
Comando Lista Pacchetti: dpkg -l > pacchetti_istallati.txt (Si trova nella cartella Home il file pacchetti_istallati.txt)

Volevo inserire la lista intera dei nomi dei pacchetti, ma è troppo lunga.
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)