• 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
WIFI non funzionante
#1
Salve a tutti, come da titolo non riesco a far andare il wifi su deepin 15.8. Il problema è quello che mi vede le reti wifi, ma purtroppo quando cerco di connettermi alla rete di casa, non ci riesco( modem fibra di wind), cosa che invece riesco a fare se provo a connettermi all'hotspot del cellulare. Quando provo a connettermi alla rete di casa, continua a chiedermi per un paio di volte la password, finchè all'improvviso smette e dice che non si è riuscito a connettere. Purtroppo ho provato a cercare un po online ma non ne sono venuto fuori, vi sarei molto grato se qualcuno di voi riuscisse a darmi una mano nella risoluzione di questo grattacapo che mi tiene davvero incollato al pc da diversi giorni ormai. Allego un log della scheda di rete, una intel 7265. Spero possa essere in qualche modo utile


Allegati
.txt   wireless-info.txt (Dimensione: 56.37 KB / Download: 1)
  Cita messaggio
#2
Ciao hai provato a collegarti con un'altro router wi-fi?
  Cita messaggio
#3
(11-29-2018, 12:13 PM)Alessandro Ha scritto: Ciao hai provato a collegarti con un'altro router wi-fi?

Si all'hotspot del telefono e va, il problema tuttavia non sussiste nel modem, giacchè qualsiasi altro dispositivo riesce a connettersi al suddetto modem, anche lo stesso pc su cui è installato deepin, con windows
  Cita messaggio
#4
(11-28-2018, 11:23 PM)b1r0c Ha scritto: Salve a tutti, come da titolo non riesco a far andare il wifi su deepin 15.8. Il problema è quello che mi vede le reti wifi, ma purtroppo quando cerco di connettermi alla rete di casa, non ci riesco( modem fibra di wind), cosa che invece riesco a fare se provo a connettermi all'hotspot del cellulare. Quando provo a connettermi alla rete di casa, continua a chiedermi per un paio di volte la password, finchè all'improvviso smette e dice che non si è riuscito a connettere. Purtroppo ho provato a cercare un po online ma non ne sono venuto fuori, vi sarei molto grato se qualcuno di voi riuscisse a darmi una mano nella risoluzione di questo grattacapo che mi tiene davvero incollato al pc da diversi giorni ormai. Allego un log della scheda di rete, una intel 7265. Spero possa essere in qualche modo utile

Secondo me potrebbe essere il tipo di protezione wifi del router.

Entra nel router e manda lo screen dell'attuale configurazione..Sarà una WPA2 particolare..
Tech addicted, sono attratto dal mondo della tecnologia e tutto ciò che ne deriva. Mi ritengo un affermato utente Android e GNU/Linux. Guardo al futuro speranzoso che nuove innovazioni tecnologiche facciano capolino nella vita quotidiana!
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)