• 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] WiFi non funziona
#1
Buongiorno, non riesco a capire il motivo per cui dopo l'installazione del sistema, come di consueto faccio fare gli faccio scaricare gli aggiornamenti. fino a qui tutto ok. Ma al riavvio la scheda da rete non vedo più nessuna WiFi, neanche la stessa WiFi che fino al riavvio era collegato. Come potrei risolvere ?
-------------------------

Se qualcuno avesse bisogno mi contatti in privato che gli mando il link con i driver aggiornati
  Cita messaggio
#2
Ciao e benvenuto,che scheda di rete hai?Da terminale digita lspci e posta il risultato.
  Cita messaggio
#3
Scusa il ritardo, mi accingo a mandare il comando da terminare e a postare il risultato
  Cita messaggio
#4
(05-11-2018, 11:24 AM)Alessandro Ha scritto: Ciao e benvenuto,che scheda di rete hai?Da terminale digita lspci e posta il risultato.

Ecco il risultato


Allegati Anteprime
   
  Cita messaggio
#5
Ho risolto, mi è bastato reinstallare i driver di rete
  Cita messaggio
#6
questo è il link che ho utilizzato per sistemare il problema

https://akshaycv006.wordpress.com/2017/0...or-fedora/
  Cita messaggio
#7
(05-11-2018, 07:17 PM)nparasporo Ha scritto: questo è il link che ho utilizzato per sistemare il problema

https://akshaycv006.wordpress.com/2017/0...or-fedora/

Ah quindi mancavano proprio nel kernel?!?!?!
Riesci ad aprire un Deepin User Feedback chiedendo che vengano inseriti?
Tech addicted, sono attratto dal mondo della tecnologia e tutto ciò che ne deriva. Mi ritengo un affermato utente Android e GNU/Linux. Guardo al futuro speranzoso che nuove innovazioni tecnologiche facciano capolino nella vita quotidiana!
  Cita messaggio
#8
(05-12-2018, 11:01 AM)Maxximo88 Ha scritto: Ah quindi mancavano proprio nel kernel?!?!?!
Riesci ad aprire un Deepin User Feedback chiedendo che vengano inseriti?

Non ho idea come si faccia, ma sono venuti a mancare nel momento in cui ho aggiornato. Durante e a fine installazione tutto funzionava alla perfezione. Quindi presumo che c'è stato qualcosa che ha danneggiato/cancellato i driver della scheda wifi. Almeno è quello che penso io, magari sto dicendo un mucchio di stupidaggini Confused
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)