Deepin Italia
WIFI non funzionante - Versione stampabile

+- Deepin Italia (https://deepin.it)
+-- Forum: Deepin Linux (https://deepin.it/forumdisplay.php?fid=10)
+--- Forum: Installazione e Configurazioni (https://deepin.it/forumdisplay.php?fid=13)
+--- Discussione: WIFI non funzionante (/showthread.php?tid=257)



WIFI non funzionante - b1r0c - 11-28-2018

Salve a tutti, come da titolo non riesco a far andare il wifi su deepin 15.8. Il problema è quello che mi vede le reti wifi, ma purtroppo quando cerco di connettermi alla rete di casa, non ci riesco( modem fibra di wind), cosa che invece riesco a fare se provo a connettermi all'hotspot del cellulare. Quando provo a connettermi alla rete di casa, continua a chiedermi per un paio di volte la password, finchè all'improvviso smette e dice che non si è riuscito a connettere. Purtroppo ho provato a cercare un po online ma non ne sono venuto fuori, vi sarei molto grato se qualcuno di voi riuscisse a darmi una mano nella risoluzione di questo grattacapo che mi tiene davvero incollato al pc da diversi giorni ormai. Allego un log della scheda di rete, una intel 7265. Spero possa essere in qualche modo utile


RE: WIFI non funzionante - Alessandro - 11-29-2018

Ciao hai provato a collegarti con un'altro router wi-fi?


RE: WIFI non funzionante - b1r0c - 11-29-2018

(11-29-2018, 12:13 PM)Alessandro Ha scritto: Ciao hai provato a collegarti con un'altro router wi-fi?

Si all'hotspot del telefono e va, il problema tuttavia non sussiste nel modem, giacchè qualsiasi altro dispositivo riesce a connettersi al suddetto modem, anche lo stesso pc su cui è installato deepin, con windows


RE: WIFI non funzionante - Maxximo88 - 12-01-2018

(11-28-2018, 11:23 PM)b1r0c Ha scritto: Salve a tutti, come da titolo non riesco a far andare il wifi su deepin 15.8. Il problema è quello che mi vede le reti wifi, ma purtroppo quando cerco di connettermi alla rete di casa, non ci riesco( modem fibra di wind), cosa che invece riesco a fare se provo a connettermi all'hotspot del cellulare. Quando provo a connettermi alla rete di casa, continua a chiedermi per un paio di volte la password, finchè all'improvviso smette e dice che non si è riuscito a connettere. Purtroppo ho provato a cercare un po online ma non ne sono venuto fuori, vi sarei molto grato se qualcuno di voi riuscisse a darmi una mano nella risoluzione di questo grattacapo che mi tiene davvero incollato al pc da diversi giorni ormai. Allego un log della scheda di rete, una intel 7265. Spero possa essere in qualche modo utile

Secondo me potrebbe essere il tipo di protezione wifi del router.

Entra nel router e manda lo screen dell'attuale configurazione..Sarà una WPA2 particolare..


RE: WIFI non funzionante - tonycovi - 05-20-2020

(12-01-2018, 03:00 PM)Maxximo88 Ha scritto: Secondo me potrebbe essere il tipo di protezione wifi del router.

Entra nel router e manda lo screen dell'attuale configurazione..Sarà una WPA2 particolare..
Buona sera,
Ho installato da poco la versione di deepin 20 in beta ed ho lo stesso ed identico problema. Prima con la versione 15 mi faceva connettere senza problemi al router di casa ora solo in hotspot con lo smartphone.
Il pc in questione è un  GIGABYTE GB-BACE-3150.
Vi lascio in allegato lo screen  della configurazione del router.
Grazie in anticipo